Partial SMS
Incident Report for AEserver
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 26, 2018 - 11:11 GMT+04:00
Update
We are still working with our SMS vendors to solve this issue. If you do not receive SMS messages for services that you expect or cannot login using the 2FA, please open a support ticket.
Posted 11 months ago. Aug 10, 2018 - 00:38 GMT+04:00
Monitoring
We are aware on an issue related to our sms messaging system which prevents some of the SMS notifications being sent out to new clients, domain renewals and transfers. 2FA login tokens are working normally.
Posted 12 months ago. Aug 07, 2018 - 22:34 GMT+04:00
This incident affected: SMS Notifications.