win1.server.ae intermittent connection
Incident Report for AEserver
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 04, 2019 - 09:44 GMT+04:00
Monitoring
We have identified an issue at 12:56am on one of our windows servers that is hosting shared Plesk accounts. The connection to the servers and emails is intermittent and we are currently looking into a solution.
Posted about 2 months ago. Jun 01, 2019 - 10:35 GMT+04:00
This incident affected: Shared Hosting (UAE Plans).