Routine Hard Drive Replacement
Incident Report for AEserver
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 28, 2018 - 10:36 GMT+04:00
Identified
On Monday, 28th August 2018 @ 5AM UAE Time (+4UTC) our engineers will perform a routine hard drive replacement on the HOST5 server - IP: 88.198.62.152

There will be a short window on downtime during this time as the hard drives are arranged in a RAID setup and they will take some time bring the data back into sync on all the hard drives.

This is a necessary downtime as the hard drive has developed some faults and might fail.
Posted about 1 year ago. Aug 26, 2018 - 23:17 GMT+04:00
This incident affected: Shared Hosting (Offshore Plans).