Reported Issues on Cloudflare
Incident Report for AEserver
Resolved
This CloudFlare incident has been resolved. Traffic levels have returned to normal now that the route leak has been fixed as per CloudFlare status page.
Posted 26 days ago. Jun 24, 2019 - 17:07 GMT+04:00
Identified
If your site is using Cloudflare (just like AEserver), you may experience intermittent and latency connection to your server. As per update from their side, they have identified a possible route leak impacting some Cloudflare IP ranges and are working with the network involved to resolve this. You can check https://www.cloudflarestatus.com/ for more information.
Posted 26 days ago. Jun 24, 2019 - 16:16 GMT+04:00
This incident affected: Client Area and Cloudflare Dubai, United Arab Emirates.