Windows Update
Incident Report for AEserver
Resolved
This incident has been now resolved completely.
Posted 5 months ago. Feb 09, 2019 - 23:04 GMT+04:00
Monitoring
The server is now responsive after the Microsoft support team has dispatched a team on site to resolve the issue.

Further updates will follow.
Posted 5 months ago. Feb 09, 2019 - 21:32 GMT+04:00
Update
The windows update has failed on multiple occasions and our team is trying to roll back the updates. Microsoft support team is now managing this process and we will update you when the issue is resolved.
Posted 5 months ago. Feb 08, 2019 - 22:26 GMT+04:00
Identified
The UAE based Win1.server.ae server is currently undergoing a routine Windows update, some services might not be available during this time.

We will close this incident page when the update is completed.
Posted 5 months ago. Feb 08, 2019 - 01:27 GMT+04:00
This incident affected: Shared Hosting (UAE Plans).