win1 (plesk) server issues
Incident Report for AEserver
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 18, 2018 - 16:51 GMT+04:00
Monitoring
We are aware of an issue on the win1 server causing an outage to your website and email services. We are working on restoring the services as soon as possible.
Posted about 1 year ago. Sep 18, 2018 - 14:30 GMT+04:00
This incident affected: Shared Hosting (UAE Plans).