Dubai10 Issues
Incident Report for AEserver
Resolved
We are pleased to inform you that the backup restore has been completed for all the accounts. Some accounts are having individual issues with php settings, email, etc but those are not related to this incident. If your website/emails are still down please contact support by opening a support ticket online.

We would like to thank all our customers for the patience during this downtime. An official statement from our management will follow later this week.
Posted Feb 09, 2020 - 18:27 GMT+04:00
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2020 - 13:22 GMT+04:00
Update
As of this time, most of the websites have been restored. If your website is still not working or restored, kindly contact our support by opening a support ticket.
Posted Feb 08, 2020 - 12:42 GMT+04:00
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2020 - 12:41 GMT+04:00
Monitoring
The restore process is going well and we have sent out notifications to clients whose accounts have been restored already.

More updates to follow.
Posted Feb 06, 2020 - 14:41 GMT+04:00
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2020 - 14:40 GMT+04:00
Update
Hello,

We apologize for not updating you earlier. As you can imagine we have been overwhelmed over the past 48 hours dealing with all the support tickets & calls.

As of this time, we have restored some accounts from our data archive and we have informed the related clients by email.

For other accounts, we have offered a "temporary" solution as per the email sent sent out in the early hours of the 5th.

Please look in your email for all the details & instructions.

Further updates to follow.
Posted Feb 05, 2020 - 15:26 GMT+04:00
Update
Our CEO has sent out a personal email to every single affected client with a note of apology.

As of this time, we are still in the process of restoring the data.
Posted Feb 04, 2020 - 13:20 GMT+04:00
Update
We just completed the OS installation on the server and during this time, all access has been revoked. The CPanel installation is now initiated then we'll proceed the manual restore of the accounts. The downtime is expected to last until the next 8 hours, we will keep you posted.
Posted Feb 04, 2020 - 10:40 GMT+04:00
Update
We're able to identify that the issue requires a fresh install of the server OS and CPanel. Once done a manual restore will be initiated on all residing accounts. This process may take sometime and no definite ETA can be provided at this time.
Posted Feb 04, 2020 - 06:45 GMT+04:00
Identified
There is a major issue with the cpanel software on this sever and the cpanel support team is working on it remotely. We do not have an ETA from them as of this moment.
Posted Feb 03, 2020 - 16:12 GMT+04:00
Investigating
We are aware about a software issue with cpanel/whm on the Dubai10 server which prevents the websites and emails from working. We are in touch with cPanel support and we are working with all stakeholders related to this incident.

More details to follow.
Posted Feb 03, 2020 - 12:03 GMT+04:00
This incident affected: Shared Hosting (UAE Plans).