Connectivity Issues with our Dubai Servers
Incident Report for AEserver
Resolved
This incident has been resolved. Website access has now been fully restored, and all systems are verified to be working as expected again.
Posted Jun 16, 2019 - 17:27 GMT+04:00
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2019 - 15:06 GMT+04:00
Identified
We're able to identify that the cause was due to a loop on one of the switches.
Our Team is working with our DC to fix this issue at the earliest.
Posted Jun 16, 2019 - 15:04 GMT+04:00
Investigating
We are aware of an ongoing issue under our Shared/Dedicated Hosting servers in Dubai.
You may experience downtime connecting to the website and emails and we are currently working
on resolving the issue.
Posted Jun 16, 2019 - 14:59 GMT+04:00
This incident affected: Shared Hosting (UAE Plans) and Bare Metal (Dedicated) Servers (UAE Datacenter #1, UAE Datacenter #2).