Win3.server.ae
Incident Report for AEserver
Resolved
This incident has been resolved.
Posted Dec 28, 2022 - 19:41 GMT+04:00
Monitoring
A fix has been implemented and we are monitoring the results. As of this time, servers are back online however the data restore is still not completed so nothing is completely working yet. We'll send an update as soon as everything is back online and accessible for every one.
Posted Dec 27, 2022 - 13:27 GMT+04:00
Update
Data extraction was completed over the weekend.
A manual restore will be initiated on all residing accounts. This process may take sometime and no definite ETA can be provided at this time.
Posted Dec 19, 2022 - 10:18 GMT+04:00
Update
We are working on the recovery of the data from the server to load it onto a new server. This process is still ongoing due to the vast volume of data (over 7 TB).

We cannot confirm that ETA as of yet as there is so much more data to copy/restore and this has been running for over the past 72+ hours already. The data structure is complex and requires care so that we do not lose any files in between.

For anyone who got their own back up copy please contact our support team for the restoration of your account. Another alternative is to provision a new server on a linux environment as replacement for your existing subscription.
Posted Dec 16, 2022 - 13:16 GMT+04:00
Update
We are still experiencing a service disruption and our team is currently working on the resolution.
Posted Dec 12, 2022 - 09:02 GMT+04:00
Identified
(18:00 +04) GST
The win3.server.ae server has gone online at around 5:45pm GST and we are working on resolving the issue. Updates will follow soon.
No components were marked as affected by this incident.
Posted Dec 11, 2022 - 22:16 GMT+04:00
This incident affected: Shared Hosting (UAE Plans).