Affecting Server - HOST9

Incident Report for AEserver

Resolved

This incident has been resolved.
Posted May 20, 2025 - 12:24 GMT+04:00

Identified

The issue has been identified and a fix is being implemented.
Posted May 20, 2025 - 11:41 GMT+04:00

Investigating

We are currently investigating a server issue that is causing unusually high load, which may result in delayed email delivery, limited email access, and occasional website downtime.

Our technical team is actively working to troubleshoot and resolve the issue as quickly as possible. We sincerely appreciate your patience and understanding during this time.
Posted May 20, 2025 - 09:45 GMT+04:00
This incident affected: Shared Hosting (Offshore Plans).