Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 05, 2024 - 07:30 GMT+04:00
Scheduled
Our data center provider has informed us of urgent maintenance on their network infrastructure, which will impact our services. The maintenance will involve the following server/s: (142.132.159.73) - host27.server.ae
Maintenance Window: Start: December 5, 2024, 07:30 AM Dubai time (UTC+4) End: December 5, 2024, 09:30 AM Dubai time (UTC+4)
Impact: Services hosted on the affected routers will be temporarily inaccessible during the maintenance period.
This maintenance is being carried out by the data center team to ensure the continued stability and reliability of their infrastructure. We will monitor the situation closely and provide updates here as necessary.
We appreciate your patience and understanding during this time.
Posted Nov 25, 2024 - 21:19 GMT+04:00
This scheduled maintenance affected: Shared Hosting (Offshore Plans).