Emergency Server Maintenance
Incident Report for AEserver
Resolved
The emergency maintenance has been completed.
Posted Jan 13, 2022 - 15:17 GMT+04:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2022 - 14:23 GMT+04:00
Investigating
We have received an update from our Data Center about an emergency maintenance with a 4 hour window.
During this process, the server needs to be powered off so all services will be offline.

This maintenance will only affect the following services:

Dedicated Server ID - host21.server.ae
Dedicated Server ID - host23.server.ae

WHEN CAN YOU EXPECT IT?
Date: January 13, 2022
Time: 12 PM - 4PM

Please be assured that we will do our best to keep the downtime as minimal as possible
Posted Jan 13, 2022 - 12:54 GMT+04:00
This incident affected: Shared Hosting (Offshore Plans).