Emergency Maintenance
Incident Report for AEserver
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 15:13 GMT+04:00
Investigating
We have an ongoing emergency maintenance on our data center for service improvement.

We will keep you updated on the progress of this maintenance.
Posted Nov 29, 2021 - 14:21 GMT+04:00
This incident affected: Cloud VPS Hosting (UAE Datacenter #1, UAE Datacenter #2).