Network Switches Maintenance
Incident Report for AEserver
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 15:07 GMT+04:00
Monitoring
Update: All services are back online now

We are going to have a planned maintenance window on our networking hardware at the Dubai data center which will cause instances of higher latency and connectivity. The network might appear offline for some time and this process will cycle until we complete the maintenance.

We appreciate your patience during this updates window.

Start Time: 11pm GST (Dubai Time) - 26/11/2021

Approx end time: 2PM GST (Dubai Time) - 27/11/2021
Posted Nov 26, 2021 - 21:19 GMT+04:00
This incident affected: Bare Metal (Dedicated) Servers (UAE Datacenter #1, UAE Datacenter #2), Cloud VPS Hosting (UAE Datacenter #1, UAE Datacenter #2), and Shared Hosting (UAE Plans).