UAE Zimbra #1
Incident Report for AEserver
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 11:44 GMT+04:00
Identified
AEserver is committed to providing the best web hosting services and uptime to all our clients. From time to time, we review the performance of our server hardware and software and identify the components that require upgrades or even replacement.

We have identified that the Zimbra Mail Server UAE#1 has an issue and requires an urgent replacement.

With this, we must move your email accounts to a new server. We'll recreate your email accounts and send you the new email accounts access so that you can use the emails from the new server.
Posted Apr 02, 2023 - 14:47 GMT+04:00
This incident affected: Enterprise Email (Zimbra).